Although Magento still dominates the number of eCommerce environments we see in the Foregenix forensic lab, we do see many customers using other platforms including Zen Cart.  If your eCommerce platform is Zen Cart then upgrading to latest version (1.5.5) is a must due to the discovery of a cross-site scripting vulnerability found in earlier versions.  For those merchants who are unable to upgrade from version 1.5.4 of Zen Cart there is apparently a patch available to fix this vulnerability.  Don't get caught out, action this now.